Broken hoppers

LIl Jeffy

New Member
Joined
Jul 8, 2018
Posts
2
#1
Hi,
I built automatic smelter with hoppers, and then i found out that hoppers doesn't work properly. I put 20 cobblestone in it and everything was in 1 furnace instead of in 8. (it's supposed to be in all furnaces at the same moment. It's Mumbo's machine)
Please fix the hoppers.
 
Joined
Jul 1, 2018
Posts
9
Ratings
11 2
#2
Hi,
I built automatic smelter with hoppers, and then i found out that hoppers doesn't work properly. I put 20 cobblestone in it and everything was in 1 furnace instead of in 8. (it's supposed to be in all furnaces at the same moment. It's Mumbo's machine)
Please fix the hoppers.
You probably placed the hoppers wrong.
 
Joined
Aug 5, 2018
Posts
13
Ratings
5
#4
Hey, I believe LII Jeffy is speaking the truth, as I have proven there is a redstone/Hoppers. As some redstone counters do not keep there time and lock up. But that could be due to the network lag we are currently experiencing with the server. As lag with chucks and items updates (network) well screw up the ticks in the server.
 
Joined
Jan 1, 2017
Posts
473
Ratings
121 181
#5
Hey, I believe LII Jeffy is speaking the truth, as I have proven there is a redstone/Hoppers. As some redstone counters do not keep there time and lock up. But that could be due to the network lag we are currently experiencing with the server. As lag with chucks and items updates (network) well screw up the ticks in the server.
He did not place the hoppers wrong. It is just the fact they dont work in 1.13+